Lexus RC350 & RCF Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
This morning when I drove my car somewhere, the infotainment system was working perfectly. I came back home and parked the car. When I was leaving, I noticed that the infotainment system was just doing a loop. It showed the Lexus logo, Lexus Enform, "Caution" and then blacked out and started to do the same loop again.

I have a 2016 RC350 F sport and this is the first time it has happened. I'm thinking of taking it to Lexus sometime this week.

Anyone else having this problem?
If anyone knows why it is happening or the solution to it, I would appreciate it.

Thanks.
 

·
Registered
Joined
·
126 Posts
I just talked to my dealer. It's NOT your car. The GPS satellite is down. I was told 1 to 2 days to fix.
 

·
Registered
Joined
·
126 Posts
^ Then your system should load as normal and your settings SHOULD be as they were.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Actually I talked to my dealer as well and they told me to unplug my battery and leave it for 20-30 mins. It worked. Supposedly it's a "temporary" fix
 

·
Registered
Joined
·
65 Posts
This article was just posted on Lexus Enthusiast about it. It may become a recall.

Some Lexus vehicles in the USA are experiencing a navigation system error, causing a reboot loop that makes it impossible to access the vehicle’s infotainment features. The cause of the issue appears to be a faulty over-the-air software update — from Automotive News:
Moe Durand, a spokesman for the Lexus luxury division, said the problem may have been caused by a faulty application in the kind of software the automaker routinely ships to customers’ vehicles via satellite. Durand said the company hasn’t determined yet whether vehicles will have to return to dealerships to fix the app.
The automaker is getting calls asking, among other things, whether it’s been a victim of a cyberattack or had engaged in some kind of promotional stunt, he said. The issue can also affect radios, which are displayed on the same dashboard screen, Durand said.
https://lexusenthusiast.com/2016/06/08/some-lexus-vehicles-in-the-usa-experiencing-nav-system-error/
 

·
Registered
Joined
·
126 Posts
Per Lexus.com, the errant data from the weather and traffic application caused this problem. The data has been removed and the system needs to be reset. To reset the system, the negative battery cable needs to be removed for 10 minutes. This will remove the errant data from your system and it should load correctly at the next start-up. You may have to reset all of your settings after this process though.
 

·
Registered
Joined
·
126 Posts
Perfect ! Thanks @mrjangle for the fix. Glad it wasn't anything serious that ended up in a helll storm of inconveniences for everyone

You're welcome! Yes, I'm going to do mine myself tonight when I get home. Lexus.com recommends that you take it to the dealer, of course. No need for that with such a simple fix.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top