Lexus RC350 & RCF Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi all. I'm glad there's an RC forum to call home. I used to be on a vette forum and know how valuable it can be to be plugged in to the community. Anyway, here we go. On the fsport, I have a question abou the Eco Indicator gauge. I think my display has changed but I'm not 100%. There's 3 Eco lights. The green light on the left that will light up when driving Eco in Eco/normal mode. The green light in the tach that will be lit when driving in Eco mode. My issue is with the Eco Indicator in the tach with blue bars. I'm pretty sure it should only be inside tach when in Eco mode. But mine is now showing up in any mode. In Eco/normal mode the blue bars will light up as you drive accordingly. In sport/sport s mode you can still see it, but it's sort of "grayed out" and the blue bars don't light up. Is anybody else's car like this or do I have an issue?

Thanks for reading!!
 

·
Registered
Joined
·
354 Posts
That's weird.

If you want to try saving some time, call up your local dealer and ask to speak with a service manager, see what they have to say/suggest.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
I talked to the tech specialist and I don't think she understood what I was trying to convey. Cars going back to Lexus soon to get backseat center console replaced since bra/tint installer scratched it up. Gonna take a couple weeks to arrive from Japan. Fun.

Anyway here's pics of Eco,normal,sport, sport+. The first 2, the blue segments will light up accordingly. The last 2 it sort of grays out and the segments don't lght up. Ignore parking warning. Took pics in garage.

IMG]http://i61.tinypic.com/2j0xdtc.jpg[/IMG]


 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Hi all. I'm glad there's an RC forum to call home. I used to be on a vette forum and know how valuable it can be to be plugged in to the community. Anyway, here we go. On the fsport, I have a question abou the Eco Indicator gauge. I think my display has changed but I'm not 100%. There's 3 Eco lights. The green light on the left that will light up when driving Eco in Eco/normal mode. The green light in the tach that will be lit when driving in Eco mode. My issue is with the Eco Indicator in the tach with blue bars. I'm pretty sure it should only be inside tach when in Eco mode. But mine is now showing up in any mode. In Eco/normal mode the blue bars will light up as you drive accordingly. In sport/sport s mode you can still see it, but it's sort of "grayed out" and the blue bars don't light up. Is anybody else's car like this or do I have an issue?

Thanks for reading!!
I'll update this in case anybody else runs into issue. The up/down buttons on right side of steering wheel will let you toggle through tire pressure, gas stats, etc. Eco indicator is another option. That was the issue. Kinda surprised the Lexus tech specialist couldn't figure that out.
 
1 - 7 of 7 Posts
Top