Infotainment System Problem - Lexus RC350 & RCF Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 06-07-2016, 10:57 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Exclamation Infotainment System Problem

This morning when I drove my car somewhere, the infotainment system was working perfectly. I came back home and parked the car. When I was leaving, I noticed that the infotainment system was just doing a loop. It showed the Lexus logo, Lexus Enform, "Caution" and then blacked out and started to do the same loop again.

I have a 2016 RC350 F sport and this is the first time it has happened. I'm thinking of taking it to Lexus sometime this week.

Anyone else having this problem?
If anyone knows why it is happening or the solution to it, I would appreciate it.

Thanks.
Abhi Dhroliya is offline  
post #2 of 10 Old 06-07-2016, 07:10 PM
Senior Member
 
mrjangle's Avatar
 
Join Date: Jun 2015
Location: 44130
Posts: 126
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Garage
I just talked to my dealer. It's NOT your car. The GPS satellite is down. I was told 1 to 2 days to fix.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2017 INFINITI Q60 3.0 TWIN TURBO V6 AWD PREMIUM
mrjangle is offline  
post #3 of 10 Old 06-07-2016, 07:22 PM
Senior Member
 
mrjangle's Avatar
 
Join Date: Jun 2015
Location: 44130
Posts: 126
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Garage
^ Then your system should load as normal and your settings SHOULD be as they were.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2017 INFINITI Q60 3.0 TWIN TURBO V6 AWD PREMIUM
mrjangle is offline  
 
post #4 of 10 Old 06-07-2016, 10:28 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Actually I talked to my dealer as well and they told me to unplug my battery and leave it for 20-30 mins. It worked. Supposedly it's a "temporary" fix
Abhi Dhroliya is offline  
post #5 of 10 Old 06-08-2016, 07:58 AM
Member
 
Join Date: Apr 2016
Posts: 65
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
This article was just posted on Lexus Enthusiast about it. It may become a recall.

Quote:
Some Lexus vehicles in the USA are experiencing a navigation system error, causing a reboot loop that makes it impossible to access the vehicle’s infotainment features. The cause of the issue appears to be a faulty over-the-air software update — from Automotive News:
Quote:
Moe Durand, a spokesman for the Lexus luxury division, said the problem may have been caused by a faulty application in the kind of software the automaker routinely ships to customers’ vehicles via satellite. Durand said the company hasn’t determined yet whether vehicles will have to return to dealerships to fix the app.
The automaker is getting calls asking, among other things, whether it’s been a victim of a cyberattack or had engaged in some kind of promotional stunt, he said. The issue can also affect radios, which are displayed on the same dashboard screen, Durand said.
https://lexusenthusiast.com/2016/06/...-system-error/
Joseph is offline  
post #6 of 10 Old 06-08-2016, 08:40 AM
Junior Member
 
Lady in Red's Avatar
 
Join Date: Dec 2015
Location: Pikes Peak to Boulder CO
Posts: 16
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
Beautiful, love the beige interior.
Lady in Red is offline  
post #7 of 10 Old 06-09-2016, 12:02 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Thank you, Lady in red.
Abhi Dhroliya is offline  
post #8 of 10 Old 06-09-2016, 09:31 AM
Senior Member
 
mrjangle's Avatar
 
Join Date: Jun 2015
Location: 44130
Posts: 126
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Garage
Per Lexus.com, the errant data from the weather and traffic application caused this problem. The data has been removed and the system needs to be reset. To reset the system, the negative battery cable needs to be removed for 10 minutes. This will remove the errant data from your system and it should load correctly at the next start-up. You may have to reset all of your settings after this process though.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2017 INFINITI Q60 3.0 TWIN TURBO V6 AWD PREMIUM
mrjangle is offline  
post #9 of 10 Old 06-09-2016, 11:22 AM
Member
 
Join Date: Apr 2016
Posts: 65
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Perfect ! Thanks @mrjangle for the fix. Glad it wasn't anything serious that ended up in a helll storm of inconveniences for everyone
Joseph is offline  
post #10 of 10 Old 06-09-2016, 11:48 AM
Senior Member
 
mrjangle's Avatar
 
Join Date: Jun 2015
Location: 44130
Posts: 126
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Garage
Quote:
Originally Posted by Joseph View Post
Perfect ! Thanks @mrjangle for the fix. Glad it wasn't anything serious that ended up in a helll storm of inconveniences for everyone

You're welcome! Yes, I'm going to do mine myself tonight when I get home. Lexus.com recommends that you take it to the dealer, of course. No need for that with such a simple fix.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2017 INFINITI Q60 3.0 TWIN TURBO V6 AWD PREMIUM
mrjangle is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome