Eco Indicator Issue - Lexus RC350 & RCF Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 05-14-2015, 11:11 AM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Ofallon, MO
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Eco Indicator Issue

Hi all. I'm glad there's an RC forum to call home. I used to be on a vette forum and know how valuable it can be to be plugged in to the community. Anyway, here we go. On the fsport, I have a question abou the Eco Indicator gauge. I think my display has changed but I'm not 100%. There's 3 Eco lights. The green light on the left that will light up when driving Eco in Eco/normal mode. The green light in the tach that will be lit when driving in Eco mode. My issue is with the Eco Indicator in the tach with blue bars. I'm pretty sure it should only be inside tach when in Eco mode. But mine is now showing up in any mode. In Eco/normal mode the blue bars will light up as you drive accordingly. In sport/sport s mode you can still see it, but it's sort of "grayed out" and the blue bars don't light up. Is anybody else's car like this or do I have an issue?

Thanks for reading!!
MisterWhite is offline  
post #2 of 7 Old 05-14-2015, 03:04 PM
Banned
 
Join Date: Nov 2013
Posts: 742
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
MisterWhite could you post a picture to help us visualize?
spoonful is offline  
post #3 of 7 Old 05-14-2015, 04:34 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Ofallon, MO
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Yeah, that would've been a lot smarter. I'm at the office now but will snap some pics on the ride home.
MisterWhite is offline  
 
post #4 of 7 Old 05-14-2015, 05:08 PM
Senior Member
 
Join Date: Jul 2014
Posts: 354
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
That's weird.

If you want to try saving some time, call up your local dealer and ask to speak with a service manager, see what they have to say/suggest.
DCRH is offline  
post #5 of 7 Old 05-14-2015, 07:13 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Ofallon, MO
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
I talked to the tech specialist and I don't think she understood what I was trying to convey. Cars going back to Lexus soon to get backseat center console replaced since bra/tint installer scratched it up. Gonna take a couple weeks to arrive from Japan. Fun.

Anyway here's pics of Eco,normal,sport, sport+. The first 2, the blue segments will light up accordingly. The last 2 it sort of grays out and the segments don't lght up. Ignore parking warning. Took pics in garage.

IMG]http://i61.tinypic.com/2j0xdtc.jpg[/IMG]


MisterWhite is offline  
post #6 of 7 Old 05-14-2015, 07:14 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Ofallon, MO
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
I messed up paste. Here's eco mode

MisterWhite is offline  
post #7 of 7 Old 05-15-2015, 03:20 PM Thread Starter
Junior Member
 
Join Date: May 2015
Location: Ofallon, MO
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Quote:
Originally Posted by MisterWhite View Post
Hi all. I'm glad there's an RC forum to call home. I used to be on a vette forum and know how valuable it can be to be plugged in to the community. Anyway, here we go. On the fsport, I have a question abou the Eco Indicator gauge. I think my display has changed but I'm not 100%. There's 3 Eco lights. The green light on the left that will light up when driving Eco in Eco/normal mode. The green light in the tach that will be lit when driving in Eco mode. My issue is with the Eco Indicator in the tach with blue bars. I'm pretty sure it should only be inside tach when in Eco mode. But mine is now showing up in any mode. In Eco/normal mode the blue bars will light up as you drive accordingly. In sport/sport s mode you can still see it, but it's sort of "grayed out" and the blue bars don't light up. Is anybody else's car like this or do I have an issue?

Thanks for reading!!
I'll update this in case anybody else runs into issue. The up/down buttons on right side of steering wheel will let you toggle through tire pressure, gas stats, etc. Eco indicator is another option. That was the issue. Kinda surprised the Lexus tech specialist couldn't figure that out.
MisterWhite is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome